Subscriber Count

    471

Subscribe to Posts by Email

Pages

Opatch auto fails CRS-6706

Opatchauto failing with error CRS 6706 : Oracle Clusterware Release patch level (‘nnnnnn’) does not match Software patch level (‘nnnnnn’).

This can be due to with two reasons

  1. One of the node in the cluster have different patches than other
  2. The patch level from one node to other is different.

How to find it?

$/u01/app/12.1.0.2/grid/bin/kfod op=patches

$/u01/app/12.1.0.2/grid/bin/kfod op=patchlvl or opatch lsinventory show patch level.

-Thanks

Suresh

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>