Subscriber Count

    471

Subscribe to Posts by Email

Pages

Datapatch fails with The pluggable databases that need to be patched must be in upgrade mode

With recent PSU Patch (Jan18) , while runnin datapatch the following issue occurred.

Error: prereq checks failed! patch 22139226: The pluggable databases that need to be patched must be in upgrade mode Prereq check failed, exiting without installing any patches.

There is an option called “skip_upgrade_check” for datapatch.

$ ./datapatch -verbose -skip_upgrade_check SQL Patching tool […]